2010年02月18日

LiveCDの起動方法

ダウンロードしたisoファイルをCD-Rに焼き終わったら、いよいよLiveCDとして起動します。



CDドライブにLiveCDを入れてPCを起動すれば、Puppyが立ち上がります。


もし、CDから起動せず通常のOSが起動されてしまう場合にはBIOSの設定を変更する必要があります。

BIOS設定の変更方法は・・・PCによって違いますので、詳しくはPCの説明書を読んでもらいたいと思います。以下のはわたしのPCの例です。




BIOS設定の変更方法






まず、PCを起動します。
すると最初の起動画面が表示されるのでそのときに[F2]キーを連打します。

bios1.png

機種によっては、[F1]だったり、[delete]だったり、[ESC]だったりするようです。




起動順序の変更画面を選んで、CDを1番目にします。

BIOSの画面がこれ
bios2.png

「起動」のメニューを選びます。
bios3.png


[F7]キーや[F8]キーでCDを一番上にします。
bios4.png


最後に[F10]で設定を保存し終了します。
bios5.png


すると、PCが再起動されCDから起動されるようになります。



BIOSの起動方法やBIOSの画面は機種によって全然違いますので、PCのマニュアルを確認してください。







CD起動後ウィンドウマネージャが起動するまで






1.「boot: 」と表示され8秒後に自動的に起動します。ENTERキーを押せばすぐに起動します。
00_boot_splash.png


2.マウスの選択画面が英語で出ます。自分の使っているマウスの接続を選択します。
01_choose_mouse_type.png


3.「keyboard layout」の選択画面が英語で出ます。上下のカーソルキーで「jp106」を選択します。
02_select_keyboard_layout.png


4.次に「X server」の選択画面が英語で出ます。最近のパソコンは「Xorg」が選択できます。うまくいかない時はもう一度起動しなおして「Xvesa」を選びます。
03_puppy_video_wizard.png


これで無事に起動するはずです。




BIOSの設定変更からCDでの起動まで





ちなみに、うちのPCでBIOSの設定を変更してLiveCD起動するとこんな感じです。










posted by かごめ at 00:33| Comment(86) | 日記 | このブログの読者になる | 更新情報をチェックする
この記事へのコメント
すみませんがbootと表示されて入力しないままいたらloading vmlinuz・・・と表示されて再起動を繰り返しています どうかしたのでしょうか? 返答お願いします
Posted by ジャム野郎 at 2010年03月02日 21:40
>>ジャム野郎さん
うまくCD-Rに焼けていないのかな?
記事に書いた「2.マウスの選択画面」は表示されますか?
CD-Rのファイルは10個ありますか?

Posted by かごめ at 2010年03月03日 01:30
os起動後のマウス選択でどのキーを押しても全く反応がないのですが・・・・・

Posted by ALLMEN at 2010年03月03日 16:55
>>ALLMENさん
矢印キーでマウスを選んで、ENTERキーを押せば次に進むはずですのでやってみてください。
Posted by かごめ at 2010年03月03日 20:13
パスワードを入力するとき、キーボードが反応しなくなるのですがどうしたらいいですか。
Posted by ブラマン at 2010年03月03日 21:47
>>ブラマンさん
パスワード入力って、どこのことですか?
この記事で書いた部分でパスワードを入力する個所はないはずですが。
Posted by かごめ at 2010年03月03日 21:51
手順4の後にまた何か選ぶ画面が出てくるんですが、どうすればいいんでしょうか?
Posted by ひよこ at 2010年03月06日 13:48
>>ひよこさん
画面の解像度を選ぶ画面ですので、自分のパソコンの解像度に合わせて選んでください。たぶん、そのままEnter、Enterでいけると思います。
Posted by かごめ at 2010年03月06日 15:17
ありがとうございます!
早速ためしてみます!
Posted by ひよこ at 2010年03月06日 22:08
なんどもすみません
全部の手順が終わったら画面がわけわかんなくなるんですが、なにかおかしいんですかね?
少し待ったほうがいいんですかね?
Posted by ひよこ at 2010年03月06日 22:40
>>ひよこさん
手順4で「Xvesa」を選んでみてください。
Posted by かごめ at 2010年03月07日 00:02
全部終わると画面が灰色と赤で埋められてしまうのですが
それも[Xvesa]にすればいいのでしょうか?
Posted by ここあ at 2010年03月07日 12:29
最初はファルコンの絵が出てくるのですが、全部の手順を終えると画面が変になります。赤と灰色だけになったり、残りのバッテリーの表示が何個も出たり。そしてマウスを動かすとマウスポインタは出てないのですが、周りの色が変わります。Xvesaも選択しましたがだめでした。どこがおかしいのでしょうか?
Posted by とさか at 2010年03月07日 17:16
>>ここあさん
Xorgの解像度選択を調整してみたり、Xvesaを選んでみてください。
モニタとの相性もあるかと思いますので、最大解像度より小さめのを選んでみて試してみてもらえませんか。
Posted by かごめ at 2010年03月07日 20:59
返答ありがとうございます。
Xorgの解像度変更とXvesaを試したのですができず……

たぶん、とさかさんと一緒の現象が起きてるようです;;
Posted by ここあ at 2010年03月07日 21:54
追記です。
PCは多分かごめさんち一緒のものだと思います
・TOSHIBA dynabook
・windows vista Home Premium 正規版 SP1
とかいてあります。
Posted by ここあ at 2010年03月07日 21:59
>>とさかさん
PCの機種(型番まで)を調べてください。もしかしたら、使っているPCのグラフィックボードとの相性がよくないのかも。

以下のページで誰かが動作確認しているか確認しましょう。ヒントが書いてあるかも。
http://openlab.ring.gr.jp/puppylinux/dosa.html

それで解決しなさそうだったら、以下のフォーラムで質問してみた方がいいかも。
http://sakurapup.browserloadofcoolness.com/
「機種○○で4.20p1をLiveCDで起動しているが、モニタが正常に認識されない。」
同じハードウェアを使っている人が回答してくれるかもしれません。
Posted by かごめ at 2010年03月07日 22:48
>>ここあさん
メーカーもOSも一緒ですね。型番はどうでしょうか?うちのはTX/68FWPです。
とさかさんへの返信と一緒になりますが、同じハードを使っている人の情報をもらうのが一番だと思います。
Posted by かごめ at 2010年03月07日 23:01
型番はTX/66Fです。
型番が違うと起動も違うのでしょうか?
Posted by ここあ at 2010年03月07日 23:10
>>ここあさん
その型番だとうちのと同じグラフィックアクセラレータを使っているようですね。うちだとXorg→1280×800×16でも1280×800×24でも行けるんだけどなあ。

画面が変になったあと、ctrl+alt+backspaceキーを押すと、英語の文字だらけの画面になったりしますか?もし、そうなら画面起動の手前までは正しいのでってことが分かるのですが。
Posted by かごめ at 2010年03月07日 23:58
1280x800x16(24)どちらも無理でした;;
16のほうでは縦に赤と灰色線が入り
24のほうは斜めにファルコンの絵が入った「スタート」が沢山表示されます。

ctrl+alt+backspaceキーを押すと赤色で文字が表示されます。

返答が早くてとても嬉しいです☆
Posted by ここあ at 2010年03月08日 00:08
1280x800x16(24)どちらも無理でした;;
16のほうでは縦に赤と灰色線が入り
24のほうは斜めにファルコンの絵が入った「スタート」が沢山表示されます。

ctrl+alt+backspaceキーを押すと赤色で文字が表示されます。

返答が早くてとても嬉しいです
Posted by ここあ at 2010年03月08日 00:08
>>ここあさん
画面表示の手前までは正常にきているようですが、赤色で文字が表示されるとなるとうちのとはちょっと違いますね。
うちだと、基本は白でたまにカラフルな文字が入っている感じです。


これが、カスタマイズしていないもともとのPuppyなのですが、これでも同じでしょうか?
http://openlab.jp/puppylinux/download/puppy-4.20p1-JP.iso

また、こちらはPuppyの新しいバージョンなのですが、こちらではどうでしょうか?
http://openlab.jp/puppylinux/download/pup-431JP.iso


お手数をおかけすることになってしまうので申し訳ないのですが、もし可能でしたら試してみてください。何が悪いのか少し切り分けが進むかもしれません。

あまりお役に立ててなくて申し訳ないです
Posted by かごめ at 2010年03月08日 00:33
いえいえ!こちらこそ申し訳ないですorz

さっそくカスタマイズしていないPuppy+NewPuppyを試してみます。
終わり次第ここに書かせていただきますがいいでしょうか?
Posted by ここあ at 2010年03月08日 00:38
>>ここあさん
分かりました。結果はこちらに書き込んでください。それに対するお返事は遅くなるかもしれませんがお許しを。
Posted by かごめ at 2010年03月08日 00:45
分かりました。
今ダウンロードしていますので!

返事はいつでもかまいませんので♪
Posted by ここあ at 2010年03月08日 00:51
もしよければ
http://www.youtube.com/watch?v=WFpb4T1u9K0&feature=related
こちらのほうも教えていただけないでしょうか?
Posted by ここあ at 2010年03月08日 01:03
どちらとも正常に起動しました。
解像度は両1280x800x24にしました。
falconのほうではできませんでしたが
こちらでは正常に動きました。
Posted by ここあ at 2010年03月08日 02:08
USBにインストールして起動した後に、
設定しても、youtubeの動画のように
なりません。
2〜4が出てきてしまいます。
どうしたらよいでしょうか??
Posted by silvia at 2010年03月08日 17:08
>>ここあさん
わざわざありがとうございます。
違いはxinitrcかもしれません。そこを修正してみます。
Posted by かごめ at 2010年03月09日 01:10
>>silviaさん
終了するときに個人保存ファイルを作れば、次回から2〜4の画面は出てこなくなります。
うまくいかないときはここのやり方を参考にしてください。
http://puppylinux.seesaa.net/article/125510259.html
Posted by かごめ at 2010年03月09日 01:30
よろしくお願いします♪
Posted by ここあ at 2010年03月09日 07:58
≫かごめさん
ありがとうございます!
PCは初心者なもので・・・
おかげでしっかりと起動
できました!
Posted by silvia at 2010年03月09日 17:03
>>ここあさん
今作業を始めました。近日中には出せるかと思います。
Posted by かごめ at 2010年03月10日 01:49
>>silviaさん
よかったです。
Posted by かごめ at 2010年03月10日 01:53
ありがとうございます!!
とても楽しみに待ってますね☆
Posted by ここあ at 2010年03月10日 16:09
>>ここあさん
ちょっと作ってみました。うちではちゃんと動きます。
http://www.megaupload.com/?d=V4OSE8MC
Posted by かごめ at 2010年03月11日 00:52
↑のは
なんですか?
どこか変わるのですか?
Posted by silvia at 2010年03月11日 17:13
>>silviaさん
http://puppylinux.seesaa.net/article/142162366.htmlのもので、壁紙やアイコンからファルコンを除いたものです。
Posted by かごめ at 2010年03月11日 23:06
正常に起動しました♪
Posted by ここあ at 2010年03月12日 19:29
わかりました!
ちなみに
緑のdoneっていうところは
早くなりませんか?
Posted by silvia at 2010年03月12日 21:11
>>ここあさん
無事起動できて、よかったです。
Posted by かごめ at 2010年03月12日 21:22
>>silviaさん
falcon-puppy-420-3beta.isoは少し早いと思います。
また、個人保存ファイルが小さければ起動は早くなります。ただ、ファイルを保存できる容量は小さくなりますが。
Posted by かごめ at 2010年03月12日 21:25
僕はyouyubeからこのサイトを開いて
一番最初に出てきた画面のやり方から
やったんですが・・・
そのfalcon-puppy-420-3bata.iso
にするには。。。
どうすれば?
複雑な説明ですみません!!
Posted by silvia at 2010年03月12日 21:56
>>silviaさん
これをダウンロードして同じようにインストールすればできます。
http://www.megaupload.com/?d=V4OSE8MC
この中のpup_420falcon.sfsを入れ替えるだけでもいけるんじゃないかな。

個人保存ファイルはそのまま同じものが使えます。

Posted by かごめ at 2010年03月13日 11:13
ダウンロードのページ

isoは同じですか?
Posted by silvia at 2010年03月13日 14:47
>>silviaさん
同じですよ。
Posted by かごめ at 2010年03月13日 15:12
ありがとうございます!
TBS期待してます!
Posted by silvia at 2010年03月13日 21:11
無事falcon os起動できました。

ですがインターネットにつなぐ方法がわかりません。

詳しいアドバイスお願いします
Posted by 鉢 at 2010年03月14日 18:20
>>鉢さん
NWの設定はこちらのページを参考にしてみてください。
http://puppylinux.seesaa.net/article/141614559.html

NW設定はその人の環境ごとに全部違うので大変かもしれませんががんばってください。
Posted by かごめ at 2010年03月14日 19:56
NW設定できました!

yahooなどはどこから見るんですか・?
Posted by 鉢 at 2010年03月14日 20:38
>>鉢さん
以下のメニューでいけます。
Application->インターネット->seamonkeyブラウザ
「seamonkeyブラウザ」はもしかしたら、名前はちょっと違ったかもしれませんが、seamonkeyで見てください。
Posted by かごめ at 2010年03月14日 21:07
かごめさんにおねがいしたいことがあるのですが
FalconOS-puppyでは普通FireFoxが入っていますよね
それをIE○にすることはできませんか?
もちろんどちらとも入っていてもいいのですが・・・
Posted by ここあ at 2010年03月15日 00:08
何をやってもアドレスが検出されていませんとなるんですがw
Posted by 鉢 at 2010年03月15日 18:13
>>ここあ殿
IEは基本、ウインドウズ版しか存在しません。
Wine環境を用いればLinuxにもIEは入れられるようですが…puppyで可能かどうかはちょっと調べる必要がありそうです。
Posted by join at 2010年03月15日 18:32
>>ここあさん
残念ながらLinux版のIEはないので、IEにすることはできません。
Linux上でWindowsソフトを動かすためのソフトであるwineというものも存在します。検索をかければ、Puppy用のPetファイルも出てくるようです。

>>joinさん
フォローありがとうございますm(_ _)m
Posted by かごめ at 2010年03月15日 18:57
>>鉢さん
環境がわからないとなんともいえませんが、ルータ接続で有線LANなら線がつながっていて、dhcpサーバがきちんと起動していればつながると思います。無線LANならSSID、暗号化設定などをしてからdhcpサーバにアドレスを取りにいってください。
Posted by かごめ at 2010年03月15日 19:01
突然すみません。

上の動画の1分15秒の辺りで

Kernel panic-not syncing: Attempted to kill init!

と表示され、そこから全く動かなくなってしまいます。

パソコン初心者なので全く分かりません!

お忙しいところすみませんが、どうか教えてください!!(><)
Posted by sora at 2010年03月19日 17:15
>>soraさん
個人保存ファイルであるpup_save.2fsが壊れている可能性があります。
それを削除してから起動してください。

設定のやり直しにはなってしまいますが・・・・

pup_save.2fsはバックアップをとるようにした方がいいかもしれません。
Posted by かごめ at 2010年03月20日 08:50
素早い対応ありがとうございます!

さっそく試してみますね

お忙しいところすみませんでした(><)
Posted by sora at 2010年03月20日 09:35
度々すみません。

pup_save.2fsというのが見つからないのですがどこにあるんでしょうか?
Posted by sora at 2010年03月20日 10:53
>>soraさん
前回、終了したときに作成しているはずです。作成場所はご自分でどこかを指定しているはずです。
記憶にないときは、OSを起動するときに

BOOT: puppy pfix=ram
(BOOT: は入力する必要がありません)

として起動してみてください。
前回の、個人保存ファイルを読み込まないで起動します。
Posted by かごめ at 2010年03月20日 11:40
ありがとうございます

早速試してみます!
Posted by sora at 2010年03月20日 11:44
ならなかった原因が分かりました!!
initrd のファイルがなぜかGZで圧縮されています
これは再DLした方がいいですか?
それとも何とかなりますか?
Posted by ジャム野郎 at 2010年03月21日 21:36
>>ジャム野郎さん
initrdはgzで問題ありません。
Posted by かごめ at 2010年03月21日 21:53
対応OSとか在るんですか?
ちなみにぼくのPCは
父からのもらい物で
windows98 なんですけど・・・・・
Posted by ジャム野郎 at 2010年03月21日 22:01
booting the kernelで止まるのですがどうすれば?
回答お願いします
Posted by じーさん at 2010年03月21日 22:05
>>ジャム野郎殿
Puppy自体がひとつのOSですので、対応OSというのは関係ありません。
またwindowsと比較してかなり軽いOSですので、98世代のパソコンでも軽快に動作するかもしれません。
98はマイクロソフトがサポートを打ち切っているのもありますし、
セキュリティの観点から言っても移行するのは悪くない話だと思います。
Posted by join at 2010年03月21日 22:25
>>ジャム野郎さん
windows98世代のPCだと、USBのブートはできなさそうですね。
CDブートならできるかもしれないのでチャレンジしてみる価値はあるかと思います。
スペックは、CPU: Pentium 166MMX, RAM: 128MB(256MB以上が推奨), CDROM: 20倍速以上ならいけると思います。
Posted by かごめ at 2010年03月21日 23:11
>>じーさんさん
vmlinuzが読みこめていないようです。ファイルを焼くのに失敗していないですか?
Posted by かごめ at 2010年03月21日 23:21
かごめさん回答ありがとうございます。
もう一度焼き直してみます
Posted by じーさん at 2010年03月22日 20:30
 すみません。
 記事を読ませていただいたのですが、
WindowsXPでCD−Rの起動が出来ません。
 申し訳ありませんが、出来れば起動方法を
教えていただけませんか?
 どこのボタンを押しても起動しないでWindowsが開いてしまいます。
Posted by LINK at 2010年03月26日 20:43
>>LINKさん
BIOSの設定画面が開かないということでしょうか?
WindowsXPかどうかは関係ありません。PCの機種によって違います。PCの説明書を見るのが一番です。
PCの機種名(型番)と「BIOS設定」で検索するのが一番です。
Posted by かごめ at 2010年03月26日 22:01
すみません
今まで起動できていたfalcon osが起動できなくなってしまいました!
doneというのが4つほど表示された後に
login[1925]〜〜
がでてきて止まってしまいます
なぜでしょうか??
Posted by silvia at 2010年03月29日 14:59
>>silviaさん
わかりません。そうなる前はなにか設定を変えたりしましたか?
Posted by かごめ at 2010年03月29日 22:46
赤いテーマと
音を鳴らすようにしたら
止まってしまいました!!
Posted by silvia at 2010年03月30日 18:04
ctrl+alt+delって使えますか?
Posted by 永原暁光 at 2010年08月16日 16:04
>>永原暁光さん

デスクトップの画面ではなにも起こりませんが、ctrl+alt+backspaceでコンソール画面になってからctrl+alt+deleteを押すと再起動が走ります。
Posted by かごめ at 2010年08月16日 20:02
申しわけありません、アドバイスをお願いします。
CD作成後、立ち上げると必ずここで止まります↓

Searching for Puppy files in computer disk driver

カーソルは点滅していますが、HDとCDは反応していないようです。
CDを作成しなおしたほうがいいのでしょうか?
Posted by ましまろ at 2010年08月20日 20:51
>>ましまろさん
pup_save.2fsのファイルを探している途中のようにも思えますが・・・

pup_save.2fsを探さないように、boot:のところで
puppy pfix=ram

と入力して試してみてください。

起動しないようなら、CD-Rを焼きなおしてみてはいかがでしょうか?


Posted by かごめ at 2010年08月20日 21:28
>>かごめ様

アドバイスありがとうございました。
CDを焼き直し、ご指摘のように入力してみましたが同じ結果でした。

PCのスペックはPenV500Mhz、256MB RAM なのですが…(Thinkpad 600X)
Posted by ましまろ at 2010年08月21日 22:57
>>ましまろさん


PuppyLinux日本語版の動作報告ページに以下のような記述がのっています。
カーネルバージョンが新しいと動かないのでは?
カーネルバージョン2.6.21.7のレトロ版を試してみてください。



http://openlab.jp/puppylinux/dosa3.html
-----------------------------------------------------
288: IBM [ ThinkPad 600X ]

CPU: Pentium3, 450MHz, RAM: 589MB, HDD: 12GB
コメント

puppy-4.20p1-retro版でCD起動及びFrugal install、共に動作確認しました。音声等すべての動作を確認しました。通常の使用に問題はありません。

眠っていたThinkPad 600Xの再利用ができて、感激しています。開発者、及び関係者の方々、ありがとうございました。

- ひろりんさん -
---------------------------------


起動画面のboot:のところで
puppy loglevel=7と入力して起動すると解析のための情報が出ます。

thinkpad 600だと、こんな話もあったようです。
http://www.linuxquestions.org/questions/linux-laptop-and-netbook-25/unable-to-install-puppy-linux-on-thinkpad-600-a-747658/

BIOSの起動デバイス順を工夫したら解決したみたいです。理由は分かりませんが。

参考にしてみてください。
結果が分かったら教えてください。


Posted by かごめ at 2010年08月22日 11:55
>>かごめ様

返信遅くなり、申し訳ありません。

2.6.21.7レトロ版で無事に起動して、600Xで書き込みしております。
これからは日本語フォーラムを参考にして、いろいろ試してみようとおもいます。

お世話になりました。ありがとうございました。
Posted by ましまろ at 2010年08月28日 22:27
>>ましまろさん

心配してましたけど、無事起動できてよかったです。
これからPuppyLinuxを使っていろいろ楽しんでくださいね。
Posted by かごめ at 2010年08月28日 22:53
passwordとusername入力が出てくるのですが
なんと入力すればいいのですか??
Posted by しn at 2012年01月26日 01:14
>>しnさん

どこで「passwordとusername入力が」出てくるのでしょうか?
Posted by かごめ at 2012年01月26日 07:14
コメントを書く
お名前: [必須入力]

メールアドレス:

ホームページアドレス:

コメント: [必須入力]

認証コード: [必須入力]


※画像の中の文字を半角で入力してください。
×

この広告は180日以上新しい記事の投稿がないブログに表示されております。